aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..b10822a
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,12 @@
+#!/usr/bin/env python3
+
+from setuptools import setup
+
+setup(
+ name="radicale-auth-ldap",
+ version="0.1",
+ description="LDAP Authentication Plugin for Radicale 2",
+ author="Raoul Thill",
+ license="GNU GPL v3",
+ install_requires=["radicale>=2.0", "ldap3"],
+ packages=["radicale_auth_ldap"])
bgstack15