summaryrefslogtreecommitdiff
path: root/headsetcontrol/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'headsetcontrol/debian/rules')
-rwxr-xr-xheadsetcontrol/debian/rules17
1 files changed, 17 insertions, 0 deletions
diff --git a/headsetcontrol/debian/rules b/headsetcontrol/debian/rules
new file mode 100755
index 0000000..a64a2eb
--- /dev/null
+++ b/headsetcontrol/debian/rules
@@ -0,0 +1,17 @@
+#!/usr/bin/make -f
+# You must remove unused comment lines for the released package.
+#export DH_VERBOSE = 1
+#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
+#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
+
+%:
+ dh $@
+
+#override_dh_auto_configure:
+# dh_auto_configure -- \
+# -DCMAKE_LIBRARY_ARCHITECTURE="$(DEB_TARGET_MULTIARCH)"
+
+override_dh_auto_clean:
+ dh_auto_clean
+ rm -f src/version.h
bgstack15