summaryrefslogtreecommitdiff
path: root/headsetcontrol/debian/rules
diff options
context:
space:
mode:
authorB. Stack <bgstack15@gmail.com>2024-12-30 13:55:22 -0500
committerB. Stack <bgstack15@gmail.com>2024-12-30 13:55:22 -0500
commit16c95faed31dddaea53b31f2e7de18a8471d32f7 (patch)
tree5b3483db1d97f07bfbbcfba44fbbc446d70086ad /headsetcontrol/debian/rules
parentnpp 8.7.4 (diff)
downloadstackrpms-16c95faed31dddaea53b31f2e7de18a8471d32f7.tar.gz
stackrpms-16c95faed31dddaea53b31f2e7de18a8471d32f7.tar.bz2
stackrpms-16c95faed31dddaea53b31f2e7de18a8471d32f7.zip
add headsetcontrol
Diffstat (limited to 'headsetcontrol/debian/rules')
-rwxr-xr-xheadsetcontrol/debian/rules17
1 files changed, 17 insertions, 0 deletions
diff --git a/headsetcontrol/debian/rules b/headsetcontrol/debian/rules
new file mode 100755
index 0000000..a64a2eb
--- /dev/null
+++ b/headsetcontrol/debian/rules
@@ -0,0 +1,17 @@
+#!/usr/bin/make -f
+# You must remove unused comment lines for the released package.
+#export DH_VERBOSE = 1
+#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
+#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
+
+%:
+ dh $@
+
+#override_dh_auto_configure:
+# dh_auto_configure -- \
+# -DCMAKE_LIBRARY_ARCHITECTURE="$(DEB_TARGET_MULTIARCH)"
+
+override_dh_auto_clean:
+ dh_auto_clean
+ rm -f src/version.h
bgstack15