aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py12
1 files changed, 6 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index aa90b1d..175d323 100755
--- a/setup.py
+++ b/setup.py
@@ -7,21 +7,21 @@ import re
from setuptools import setup
init_path = os.path.join(os.path.dirname(__file__),
- "radicale_web", "__init__.py")
+ "radicale_infcloud", "__init__.py")
with open(init_path) as f:
version = re.search(r'VERSION = "([^"]+)"', f.read()).group(1)
-os.chdir("radicale_web")
+os.chdir("radicale_infcloud")
web_data = list(filter(os.path.isfile, glob.glob("web/**/*[!~]", recursive=True)))
os.chdir(os.pardir)
setup(
- name="Radicale_Web",
+ name="Radicale_InfCloud",
version=version,
- description="Web interface for Radicale",
+ description="InfCloud for Radicale",
author="Unrud",
author_email="unrud@openaliasbox.org",
url="http://github.com/Unrud/RadicaleWeb",
license="GNU AGPL v3",
platforms="Any",
- packages=["radicale_web"],
- package_data={"radicale_web": web_data})
+ packages=["radicale_infcloud"],
+ package_data={"radicale_infcloud": web_data})
bgstack15