aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorUnrud <unrud@outlook.com>2020-05-19 07:25:21 +0200
committerUnrud <unrud@outlook.com>2020-05-19 07:25:21 +0200
commitc4925ae7db6704ca440a6bf3bc3195e0262d7722 (patch)
treecb01b9862588ff7530bbadb9f5c72dbf8e17577c /setup.py
parentAdd .gitignore (diff)
downloadradicaleinfcloud-c4925ae7db6704ca440a6bf3bc3195e0262d7722.tar.gz
radicaleinfcloud-c4925ae7db6704ca440a6bf3bc3195e0262d7722.tar.bz2
radicaleinfcloud-c4925ae7db6704ca440a6bf3bc3195e0262d7722.zip
Update for Radicale 3.0.x
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index bb64475..0e1bf2a 100755
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ import os
from setuptools import setup
-VERSION = "2.0.0"
+VERSION = "3.0.0"
os.chdir("radicale_infcloud")
web_data = sum(([os.path.join(root, f) for f in files
@@ -23,4 +23,4 @@ setup(
platforms="Any",
packages=["radicale_infcloud"],
package_data={"radicale_infcloud": web_data},
- install_requires=["radicale>=2.1.0"])
+ install_requires=["radicale>=3.0.0"])
bgstack15