aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index eb6e257..965e73c 100644
--- a/setup.py
+++ b/setup.py
@@ -1,12 +1,12 @@
#!/usr/bin/env python3
-from setuptools import setup
+from distutils.core import setup
setup(
name="radicale-auth-ldap",
- version="0.1",
- description="LDAP Authentication Plugin for Radicale 2",
+ version="0.2",
+ description="LDAP Authentication Plugin for Radicale 3",
author="Raoul Thill",
license="GNU GPL v3",
- install_requires=["radicale >= 2.0", "ldap3 >= 2.3"],
+ install_requires=["radicale >= 3.0", "ldap3 >= 2.3"],
packages=["radicale_auth_ldap"])
bgstack15