aboutsummaryrefslogtreecommitdiff
path: root/etpo/Makefile.am
diff options
context:
space:
mode:
authorGuido Guenther <agx@sigxcpu.org>2008-06-08 17:28:55 +0200
committerGuido Guenther <agx@sigxcpu.org>2008-06-08 17:28:55 +0200
commit58cc3326be8fa3b841d0596987090d7cb356e101 (patch)
tree9382dca6a9fa5a503bb1f307c902f73d5e7b8653 /etpo/Makefile.am
parentImported upstream version 0.6 (diff)
downloadkrb5-auth-dialog-58cc3326be8fa3b841d0596987090d7cb356e101.tar.gz
krb5-auth-dialog-58cc3326be8fa3b841d0596987090d7cb356e101.tar.bz2
krb5-auth-dialog-58cc3326be8fa3b841d0596987090d7cb356e101.zip
Imported Upstream version 0.7.git30891fc
Diffstat (limited to 'etpo/Makefile.am')
-rw-r--r--etpo/Makefile.am20
1 files changed, 18 insertions, 2 deletions
diff --git a/etpo/Makefile.am b/etpo/Makefile.am
index 4034f53..632ec22 100644
--- a/etpo/Makefile.am
+++ b/etpo/Makefile.am
@@ -2,7 +2,23 @@ noinst_PROGRAMS = etpo
etpo_SOURCES = lexer.l grammar.y
lexer.c: grammar.h
AM_YFLAGS=-d
-AM_CFLAGS=@GNOME_CFLAGS@
-AM_LDFLAGS=@GNOME_LIBS@
+AM_CFLAGS=\
+ @GTK_CFLAGS@ \
+ @GLADE_CFLAGS@ \
+ @DBUS_CFLAGS@ \
+ @GCONF_CFLAGS@ \
+ @KRB5_CFLAGS@ \
+ @NETWORK_MANAGER_CFLAGS@ \
+ @LIBNOTIFY_CFLAGS@ \
+ @CFLAGS@
+AM_LDFLAGS=\
+ @NETWORK_MANAGER_LIBS@ \
+ @KRB5_LIBS@ \
+ @LIBNOTIFY_LIBS@ \
+ @DBUS_LIBS@ \
+ @GCONF_LIBS@ \
+ @GLADE_LIBS@ \
+ @GTK_LIBS@
+
DISTCLEANFILES=lexer.c
bgstack15