aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 5 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 8e199c0..9f2ca42 100755
--- a/debian/rules
+++ b/debian/rules
@@ -4,11 +4,15 @@
#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
-APPNAME=freeipa-helper
+export APPNAME=freeipa-helper
%:
dh $@ --sourcedirectory=src
+override_dh_auto_build:
+ dh_auto_build
+ sh debian/make-dsc-for-obs.sh
+
override_dh_auto_install:
dh_auto_install -- prefix=/usr DEFAULTDIR='$$(DESTDIR)/etc/default'
bgstack15