aboutsummaryrefslogtreecommitdiff
path: root/.pc/debian-changes-0.6-1.1.patch/man/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '.pc/debian-changes-0.6-1.1.patch/man/Makefile')
-rw-r--r--.pc/debian-changes-0.6-1.1.patch/man/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/.pc/debian-changes-0.6-1.1.patch/man/Makefile b/.pc/debian-changes-0.6-1.1.patch/man/Makefile
new file mode 100644
index 0000000..0848d09
--- /dev/null
+++ b/.pc/debian-changes-0.6-1.1.patch/man/Makefile
@@ -0,0 +1,28 @@
+# Part 0
+# load common stuff
+TOPDIR = ..
+include $(TOPDIR)/Makefile.common
+
+# backslashify slashes to avoid problems with sed
+BPREFIX := $(subst /,\/,$(PREFIX))
+
+SRC = fbxkb.1
+TARGET = fbxkb.1.gz
+
+all: $(TARGET)
+$(TARGET): $(SRC)
+ sed 's/PREFIX/$(BPREFIX)/g' < $(SRC) | gzip - > $@
+
+
+
+clean:
+ $(RM) $(TARGET) *~
+
+
+install: all
+# install -d $(PREFIX)/share/man/man1
+# install -m 644 $(TARGET) $(PREFIX)/share/man/man1
+
+uninstall:
+# rm -f $(PREFIX)/share/man/man1/$(TARGET)
+
bgstack15