summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 5 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index b43faf6b..b2526814 100755
--- a/debian/rules
+++ b/debian/rules
@@ -6,5 +6,10 @@ export DEB_LDFLAGS_MAINT_APPEND = -Wl,-O1 -Wl,-z,defs
%:
dh $@
+override_dh_auto_configure:
+ dh_auto_configure -- \
+ -Dlibnotify=true \
+ -Dwebkitgtk=true
+
override_dh_missing:
dh_missing --fail-missing
bgstack15