summaryrefslogtreecommitdiff
path: root/debian/changelog
diff options
context:
space:
mode:
Diffstat (limited to 'debian/changelog')
-rw-r--r--debian/changelog46
1 files changed, 46 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
new file mode 100644
index 00000000..39c21c38
--- /dev/null
+++ b/debian/changelog
@@ -0,0 +1,46 @@
+zenity (1.6-2) unstable; urgency=low
+
+ * Move to GNOME Packaging Team on alioth (at last!)
+ * Add GNOME team to Uploaders
+
+ -- Ross Burton <ross@debian.org> Sun, 9 Nov 2003 17:05:43 +0000
+
+zenity (1.6-1) unstable; urgency=low
+
+ * New upstream release
+ * Build-depend on Debhelper/CDBS with dh_scrollkeeper support
+ * Remove scrollkeeper from install scripts
+ * Push to Standards 3.6.1.0
+
+ -- Ross Burton <ross@debian.org> Thu, 11 Sep 2003 11:11:47 +0100
+
+zenity (1.4-1) unstable; urgency=low
+
+ * New upstream release
+ * Fix mistakes in man page (closes: #204704)
+ * CDBS should be changing DTD references to local paths (closes: #200004)
+
+ -- Ross Burton <ross@debian.org> Fri, 8 Aug 2003 18:01:35 +0100
+
+zenity (1.3-1) unstable; urgency=low
+
+ * New upstream release
+ * Update to CDBS
+ * Update Standards to 3.5.10 (no changes)
+ * Diverting /usr/bin/gdialog to gdialog.real as Zenity is the GNOME 2.4
+ replacement and includes a wrapper script.
+
+ -- Ross Burton <ross@debian.org> Thu, 29 May 2003 11:51:53 +0100
+
+zenity (1.1-1) unstable; urgency=low
+
+ * New upstream release
+
+ -- Ross Burton <ross@debian.org> Tue, 6 May 2003 18:44:55 +0100
+
+zenity (1.0-1) unstable; urgency=low
+
+ * Initial Release. (closes: #179327)
+
+ -- Ross Burton <ross@burtonini.com> Sat, 1 Feb 2003 15:46:03 +0000
+
bgstack15