summaryrefslogtreecommitdiff
path: root/xpipe/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'xpipe/debian/rules')
-rwxr-xr-xxpipe/debian/rules17
1 files changed, 17 insertions, 0 deletions
diff --git a/xpipe/debian/rules b/xpipe/debian/rules
new file mode 100755
index 0000000..d266db4
--- /dev/null
+++ b/xpipe/debian/rules
@@ -0,0 +1,17 @@
+#!/usr/bin/make -f
+# You must remove unused comment lines for the released package.
+#export DH_VERBOSE = 1
+#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
+#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
+
+export PREFIX=debian/xpipe/usr
+
+%:
+ dh $@
+
+#override_dh_auto_install:
+# dh_auto_install -- PREFIX=${PREFIX}
+
+#override_dh_install:
+# dh_install --list-missing -X.pyc -X.pyo
bgstack15