summaryrefslogtreecommitdiff
path: root/systemdtl/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'systemdtl/debian/rules')
-rwxr-xr-xsystemdtl/debian/rules15
1 files changed, 15 insertions, 0 deletions
diff --git a/systemdtl/debian/rules b/systemdtl/debian/rules
new file mode 100755
index 0000000..299286d
--- /dev/null
+++ b/systemdtl/debian/rules
@@ -0,0 +1,15 @@
+#!/usr/bin/make -f
+# You must remove unused comment lines for the released package.
+#export DH_VERBOSE = 1
+#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
+#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
+
+%:
+ dh $@
+
+override_dh_auto_install:
+ dh_auto_install -- prefix=/usr
+
+#override_dh_install:
+# dh_install --list-missing -X.pyc -X.pyo
bgstack15