summaryrefslogtreecommitdiff
path: root/palemoon/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'palemoon/debian/rules')
-rwxr-xr-xpalemoon/debian/rules7
1 files changed, 5 insertions, 2 deletions
diff --git a/palemoon/debian/rules b/palemoon/debian/rules
index 0a5c388..2efbbcf 100755
--- a/palemoon/debian/rules
+++ b/palemoon/debian/rules
@@ -13,10 +13,10 @@ export SHELL=/bin/bash
#export LD=gcc-8
#endif
-export MOZCONFIG=debian/mozconfig
+export MCFILE=debian/mozconfig
distrelease := $(shell lsb_release -cs)
ifeq ($(distrelease),$(filter $(distrelease),sid unstable ceres))
-export MOZCONFIG=debian/mozconfig-unstable
+export MCFILE=debian/mozconfig-unstable
endif
%:
@@ -27,6 +27,9 @@ override_dh_auto_clean:
dh_auto_clean
find . -name '*.pyc' -delete
+override_dh_auto_configure:
+ cp ${MCFILE} mozconfig
+
override_dh_auto_build:
make -f client.mk build
bgstack15