summaryrefslogtreecommitdiff
path: root/newmoon/newmoon.spec
diff options
context:
space:
mode:
Diffstat (limited to 'newmoon/newmoon.spec')
-rw-r--r--newmoon/newmoon.spec9
1 files changed, 6 insertions, 3 deletions
diff --git a/newmoon/newmoon.spec b/newmoon/newmoon.spec
index 8a11046..147e20e 100644
--- a/newmoon/newmoon.spec
+++ b/newmoon/newmoon.spec
@@ -128,9 +128,12 @@ sed -i -r -e '/enable-optimize/s/"\s*$/ -Wno-format-overflow"/' ./.mozconfig
%patch3 -p1
%if 0%{?fedora} >= 34 || 0%{?rhel} >= 9
# For gcc 11
-cd %{badname}/platform
-patch -p1 < %{SOURCE7}
-cd ../..
+ ls -al
+ ls -al %{badname} || :
+ ls -al %{badname}/platform || :
+ cd %{badname}/platform
+ patch -p1 < %{SOURCE7}
+ cd ../..
%endif
! test -d %{badname}/branding/unofficial.unbuilt && {
bgstack15