summaryrefslogtreecommitdiff
path: root/makemkv-oss/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'makemkv-oss/debian/rules')
-rwxr-xr-xmakemkv-oss/debian/rules17
1 files changed, 17 insertions, 0 deletions
diff --git a/makemkv-oss/debian/rules b/makemkv-oss/debian/rules
new file mode 100755
index 0000000..0fe6745
--- /dev/null
+++ b/makemkv-oss/debian/rules
@@ -0,0 +1,17 @@
+#!/usr/bin/make -f
+# You must remove unused comment lines for the released package.
+#export DH_VERBOSE = 1
+#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
+#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
+
+%:
+ dh $@
+
+override_dh_auto_configure:
+ #https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=887390 skip the --runstatedir=/run
+ DH_COMPAT=10 dh_auto_configure
+
+override_dh_auto_clean:
+ dh_auto_clean
+ /bin/rm -f config.log config.status Makefile libffabi/src/ffabicfg.h libtool
bgstack15