summaryrefslogtreecommitdiff
path: root/xpipe/debian/rules
diff options
context:
space:
mode:
authorB Stack <bgstack15@gmail.com>2021-03-19 21:22:07 -0400
committerB Stack <bgstack15@gmail.com>2021-03-19 21:22:07 -0400
commitd92f78e6b65b4414296d326badbfa633832b6416 (patch)
treebc705952f1ade3908f1bbaf74c560a85cb2622e0 /xpipe/debian/rules
parentadd nm xpi file to spec (diff)
downloadstackrpms-d92f78e6b65b4414296d326badbfa633832b6416.tar.gz
stackrpms-d92f78e6b65b4414296d326badbfa633832b6416.tar.bz2
stackrpms-d92f78e6b65b4414296d326badbfa633832b6416.zip
add xpipe
Diffstat (limited to 'xpipe/debian/rules')
-rwxr-xr-xxpipe/debian/rules17
1 files changed, 17 insertions, 0 deletions
diff --git a/xpipe/debian/rules b/xpipe/debian/rules
new file mode 100755
index 0000000..d266db4
--- /dev/null
+++ b/xpipe/debian/rules
@@ -0,0 +1,17 @@
+#!/usr/bin/make -f
+# You must remove unused comment lines for the released package.
+#export DH_VERBOSE = 1
+#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
+#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
+
+export PREFIX=debian/xpipe/usr
+
+%:
+ dh $@
+
+#override_dh_auto_install:
+# dh_auto_install -- PREFIX=${PREFIX}
+
+#override_dh_install:
+# dh_install --list-missing -X.pyc -X.pyo
bgstack15