summaryrefslogtreecommitdiff
path: root/systemdtl/debian/rules
diff options
context:
space:
mode:
authorB Stack <bgstack15@gmail.com>2020-01-27 13:32:27 +0000
committerB Stack <bgstack15@gmail.com>2020-01-27 13:32:27 +0000
commit8a06284fe8bf4d9f456e83709c94d290184fc77b (patch)
tree0b04b505751b9b8126126d015d421705d44b9cb0 /systemdtl/debian/rules
parentMerge branch 'scite-bump' into 'master' (diff)
parentadd systemdtl 0.0.1 (diff)
downloadstackrpms-8a06284fe8bf4d9f456e83709c94d290184fc77b.tar.gz
stackrpms-8a06284fe8bf4d9f456e83709c94d290184fc77b.tar.bz2
stackrpms-8a06284fe8bf4d9f456e83709c94d290184fc77b.zip
Merge branch 'systemdtl-bump' into 'master'
add systemdtl 0.0.1 See merge request bgstack15/stackrpms!117
Diffstat (limited to 'systemdtl/debian/rules')
-rwxr-xr-xsystemdtl/debian/rules15
1 files changed, 15 insertions, 0 deletions
diff --git a/systemdtl/debian/rules b/systemdtl/debian/rules
new file mode 100755
index 0000000..299286d
--- /dev/null
+++ b/systemdtl/debian/rules
@@ -0,0 +1,15 @@
+#!/usr/bin/make -f
+# You must remove unused comment lines for the released package.
+#export DH_VERBOSE = 1
+#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
+#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
+
+%:
+ dh $@
+
+override_dh_auto_install:
+ dh_auto_install -- prefix=/usr
+
+#override_dh_install:
+# dh_install --list-missing -X.pyc -X.pyo
bgstack15