summaryrefslogtreecommitdiff
path: root/systemdtl/debian/rules
diff options
context:
space:
mode:
authorB Stack <bgstack15@gmail.com>2020-01-13 09:12:28 -0500
committerB Stack <bgstack15@gmail.com>2020-01-13 09:12:28 -0500
commit332c8effb2942c6c57d02d42bc214c861203a076 (patch)
treec2f31f2de09058667188ca84bd511f645a0310a2 /systemdtl/debian/rules
parentimprove debian/watch files for many packages (diff)
downloadstackrpms-332c8effb2942c6c57d02d42bc214c861203a076.tar.gz
stackrpms-332c8effb2942c6c57d02d42bc214c861203a076.tar.bz2
stackrpms-332c8effb2942c6c57d02d42bc214c861203a076.zip
add systemdtl 0.0.1
Diffstat (limited to 'systemdtl/debian/rules')
-rwxr-xr-xsystemdtl/debian/rules15
1 files changed, 15 insertions, 0 deletions
diff --git a/systemdtl/debian/rules b/systemdtl/debian/rules
new file mode 100755
index 0000000..299286d
--- /dev/null
+++ b/systemdtl/debian/rules
@@ -0,0 +1,15 @@
+#!/usr/bin/make -f
+# You must remove unused comment lines for the released package.
+#export DH_VERBOSE = 1
+#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
+#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
+
+%:
+ dh $@
+
+override_dh_auto_install:
+ dh_auto_install -- prefix=/usr
+
+#override_dh_install:
+# dh_install --list-missing -X.pyc -X.pyo
bgstack15