aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index b18117de..0eb9acd5 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -34,7 +34,7 @@ flask-talisman = "^0.8.1"
feedparser = "^6.0.8"
mypy = "^0.920"
-[tool.poetry.dev-dependencies]
+[tool.poetry.group.dev.dependencies ]
sqlalchemy-schemadisplay = "^1.3"
flake8 = "^3.9.2"
pre-commit = "^2.19.0"
@@ -44,7 +44,7 @@ reorder-python-imports = "^3.1.0"
pip-audit = "^2.4.3"
[build-system]
-requires = ["poetry>=0.12"]
+requires = ["poetry>=1.3.1"]
build-backend = "poetry.masonry.api"
[tool.mypy]
bgstack15