summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorB. Stack <bgstack15@gmail.com>2021-08-23 11:37:27 -0400
committerB. Stack <bgstack15@gmail.com>2021-08-23 11:37:27 -0400
commit65e959df9482b8991f607ec6521c3d2065ae313c (patch)
treeeac577ea0dac0e5b5a26ad4f12ff6d4a2a01c46a
parentjust use it directly, does not work in archive anyway (diff)
downloadlibrewolf-debian-65e959df9482b8991f607ec6521c3d2065ae313c.tar.gz
librewolf-debian-65e959df9482b8991f607ec6521c3d2065ae313c.tar.bz2
librewolf-debian-65e959df9482b8991f607ec6521c3d2065ae313c.zip
first attempt
-rw-r--r--scripts/prep-librewolf-dpkg.conf4
-rwxr-xr-xscripts/prep-librewolf-dpkg.sh6
2 files changed, 5 insertions, 5 deletions
diff --git a/scripts/prep-librewolf-dpkg.conf b/scripts/prep-librewolf-dpkg.conf
index 5939c20..de9b018 100644
--- a/scripts/prep-librewolf-dpkg.conf
+++ b/scripts/prep-librewolf-dpkg.conf
@@ -4,9 +4,9 @@
# Available options for DISTRO: ubuntu debian
DISTRO=${DISTRO:-'debian'}
# current version of Firefox package in target distro
-distro_firefox_version=${distro_firefox_version:-'89.0.2-1'}
+distro_firefox_version=${distro_firefox_version:-'91.0.1-1'}
# current version of Firefox, as defined by name of the orig tarball.
-firefox_version=${firefox_version:-'89.0.2'}
+firefox_version=${firefox_version:-'91.0.1'}
settings_commit=${settings_commit:-'master'}
CI_PROJECT_DIR=${CI_PROJECT_DIR:-$(realpath $(dirname $0)/../)}
output_dir=${CI_PROJECT_DIR}/out
diff --git a/scripts/prep-librewolf-dpkg.sh b/scripts/prep-librewolf-dpkg.sh
index b6c2e5e..9bd569a 100755
--- a/scripts/prep-librewolf-dpkg.sh
+++ b/scripts/prep-librewolf-dpkg.sh
@@ -92,9 +92,9 @@ test -z "${SKIP_EXTRACT}" && {
# Script 1 tasks
# some direct patching to use the bundled cbindgen until cbindgen >= 0.19.0 is in the debian sid repos
-cd "${debian_dir}"
-patch -Np1 -i "${CI_PROJECT_DIR}"/cbindgen.patch
-cd "${work_dir}"
+#cd "${debian_dir}"
+#patch -Np1 -i "${CI_PROJECT_DIR}"/cbindgen.patch
+#cd "${work_dir}"
# update debian/control file
# update fields and add libjack-dev
bgstack15