aboutsummaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2014-06-20 06:49:04 +0200
committerGuido Günther <agx@sigxcpu.org>2014-06-20 06:49:04 +0200
commitd9eeb72aa19015c3e3ccf1b63f683c57c9f2305b (patch)
tree140e73d2fe77c066254b1c5c824006c82c8754a1 /plugins/Makefile.am
parentDocument changes and release 3.8.0-3 (diff)
parentNew upstream version 3.12.0 (diff)
downloadkrb5-auth-dialog-d9eeb72aa19015c3e3ccf1b63f683c57c9f2305b.tar.gz
krb5-auth-dialog-d9eeb72aa19015c3e3ccf1b63f683c57c9f2305b.tar.bz2
krb5-auth-dialog-d9eeb72aa19015c3e3ccf1b63f683c57c9f2305b.zip
Merge tag 'upstream/3.12.0'
Upstream version 3.12.0 # gpg: Signature made Fr 20 Jun 2014 06:48:55 CEST # gpg: using RSA key 0x07B8B7B0EA98120B # gpg: please do a --check-trustdb # gpg: Good signature from "Guido Günther <agx@sigxcpu.org>" # gpg: aka "Guido Günther <gg@godiug.net>" # gpg: aka "Guido Günther <agx@debian.org>"
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index cf69e7b..36e1ca3 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -12,6 +12,7 @@ pkglib_LTLIBRARIES = \
libka-plugin-dummy.la \
$(PAM_PLUGIN) \
libka-plugin-afs.la \
+ libka-plugin-gnomelock.la \
$(NULL)
# Dummy example plugin
@@ -64,3 +65,20 @@ libka_plugin_afs_la_LDFLAGS = \
-module \
-avoid-version \
$(NULL)
+
+# GnomeLock plugin
+libka_plugin_gnomelock_la_SOURCES = \
+ ka-plugin-gnomelock.c \
+ ka-plugin-gnomelock.h \
+ $(NULL)
+
+libka_plugin_gnomelock_la_CPPFLAGS = \
+ $(GIO_CFLAGS) \
+ -I$(top_srcdir)/src \
+ $(NULL)
+
+libka_plugin_gnomelock_la_LDFLAGS = \
+ -module \
+ -avoid-version \
+ $(GIO_LIBS) \
+ $(NULL)
bgstack15