aboutsummaryrefslogtreecommitdiff
path: root/etpo/Makefile.am
diff options
context:
space:
mode:
authorGuido Guenther <agx@sigxcpu.org>2008-06-08 17:29:02 +0200
committerGuido Guenther <agx@sigxcpu.org>2008-06-08 17:29:02 +0200
commit279a8cbf7ce72e92632266a32a36af9eba2bda78 (patch)
treebefc32d5d6b05b9c36b656406c935d765717e8d5 /etpo/Makefile.am
parentset a default icon (diff)
parentImported Upstream version 0.7.git30891fc (diff)
downloadkrb5-auth-dialog-279a8cbf7ce72e92632266a32a36af9eba2bda78.tar.gz
krb5-auth-dialog-279a8cbf7ce72e92632266a32a36af9eba2bda78.tar.bz2
krb5-auth-dialog-279a8cbf7ce72e92632266a32a36af9eba2bda78.zip
Merge branch 'upstream'
Diffstat (limited to 'etpo/Makefile.am')
-rw-r--r--etpo/Makefile.am20
1 files changed, 18 insertions, 2 deletions
diff --git a/etpo/Makefile.am b/etpo/Makefile.am
index 4034f53..632ec22 100644
--- a/etpo/Makefile.am
+++ b/etpo/Makefile.am
@@ -2,7 +2,23 @@ noinst_PROGRAMS = etpo
etpo_SOURCES = lexer.l grammar.y
lexer.c: grammar.h
AM_YFLAGS=-d
-AM_CFLAGS=@GNOME_CFLAGS@
-AM_LDFLAGS=@GNOME_LIBS@
+AM_CFLAGS=\
+ @GTK_CFLAGS@ \
+ @GLADE_CFLAGS@ \
+ @DBUS_CFLAGS@ \
+ @GCONF_CFLAGS@ \
+ @KRB5_CFLAGS@ \
+ @NETWORK_MANAGER_CFLAGS@ \
+ @LIBNOTIFY_CFLAGS@ \
+ @CFLAGS@
+AM_LDFLAGS=\
+ @NETWORK_MANAGER_LIBS@ \
+ @KRB5_LIBS@ \
+ @LIBNOTIFY_LIBS@ \
+ @DBUS_LIBS@ \
+ @GCONF_LIBS@ \
+ @GLADE_LIBS@ \
+ @GTK_LIBS@
+
DISTCLEANFILES=lexer.c
bgstack15