#!/usr/bin/make -f
# You must remove unused comment lines for the released package.
#export DH_VERBOSE = 1
#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
#export DEB_CFLAGS_MAINT_APPEND  = -Wall -pedantic
#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed

%:
	dh $@  

override_dh_auto_build:
	dh_auto_build
	# Future improvement: help2man xseticon > debian/xseticon.1
override_dh_auto_install:
	dh_auto_install -- PREFIX=debian/xseticon/usr

#override_dh_install:
#	dh_install --list-missing -X.pyc -X.pyo