aboutsummaryrefslogtreecommitdiff
path: root/src-qt5/core-utils/lumina-config/ThemeDialog.cpp
diff options
context:
space:
mode:
authorKen Moore <ken@ixsystems.com>2016-11-07 14:21:08 -0500
committerKen Moore <ken@ixsystems.com>2016-11-07 14:21:08 -0500
commit1fa6c08c45c07da3d1c0d369d58db31ef8fb9361 (patch)
treecd9e82fc2de32664da482ecce71c0c0f70ebecf6 /src-qt5/core-utils/lumina-config/ThemeDialog.cpp
parentFix up the pkg-plist for the new libLumina depreciation. (diff)
parentMerge branch 'master' of github.com:trueos/lumina (diff)
downloadlumina-1fa6c08c45c07da3d1c0d369d58db31ef8fb9361.tar.gz
lumina-1fa6c08c45c07da3d1c0d369d58db31ef8fb9361.tar.bz2
lumina-1fa6c08c45c07da3d1c0d369d58db31ef8fb9361.zip
Merge branch 'master' of github.com:trueos/lumina
Diffstat (limited to 'src-qt5/core-utils/lumina-config/ThemeDialog.cpp')
-rw-r--r--src-qt5/core-utils/lumina-config/ThemeDialog.cpp2
1 files changed, 1 insertions, 1 deletions
diff --git a/src-qt5/core-utils/lumina-config/ThemeDialog.cpp b/src-qt5/core-utils/lumina-config/ThemeDialog.cpp
index de17a3d8..75645448 100644
--- a/src-qt5/core-utils/lumina-config/ThemeDialog.cpp
+++ b/src-qt5/core-utils/lumina-config/ThemeDialog.cpp
@@ -1,7 +1,7 @@
#include "ThemeDialog.h"
#include "ui_ThemeDialog.h"
-#include <LuminaUtils.h>
+#include <LUtils.h>
ThemeDialog::ThemeDialog(QWidget *parent, LPlugins *plugs, QString themeFilePath) : QDialog(parent), ui(new Ui::ThemeDialog){
ui->setupUi(this); //load the designer file
bgstack15